1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

6f3 bruciata da errata connessione

Discussione in 'Bdm100 - Bdm1251 - Bdm1255' iniziata da kartista, 5 Maggio 2015.

Tag (etichette):
  1. ecu2009 Italy

    ecu2009 Italy Meccanico Professionista Swiftec Group

    Country:
    Italy
    Messaggi:
    3,528
    Mi Piace Ricevuti:
    54
    Sesso:
    Maschio
    Località:
    NAPLES
    Forse vuoi dire La ecu funzionava perfettamente prima di metterci mano sopra??? ??????
     
  2. kartista Italy

    kartista Italy Meccanico Professionista Meccanico Professionista

    Country:
    Italy
    Messaggi:
    269
    Mi Piace Ricevuti:
    11
    Località:
    Ragusa
    Maledetto T9! ho scitto con il cell.

    Prima di mappare volevano recuperare il file ori in bdm. Non appena si è finita la lettura, prima di salvare il file si è piantato il pc e l'auto non parte più. Poi hanno fatto una miriade di tentativi per rileggarla, tra cui quella di mettere lo schedino al contrario :-( ma non si comunica più con la centralina e non parte l'auto. La spia mil rimane spenta e la spia code accesa.

    Mi hanno portato la ecu nella speranza che il trasdata riuscisse a riprenderla. Ma anche lui mi dice " microcrontollore sconosciuto"

    Una curiosità: Ma con il galletto v54 in bdm si seleziona la modalità 3.3v o 5v
     
    Ultima modifica di un moderatore: 7 Maggio 2015
  3. sno74 Italy

    sno74 Italy Super User Veterano Super User

    Country:
    Italy
    Messaggi:
    1,630
    Mi Piace Ricevuti:
    9
    Località:
    Brescia
    Se new Trasdata non la riprende di sicuro il Gallo meno che meno cercati una ecu usata a sto punto non hai altre oppurtunita fai file vergine e ricodifichi iniettori e la car è in moto...........
     
  4. Giacomo Italy

    Giacomo Italy Veterano Veterano

    Country:
    Italy
    Messaggi:
    565
    Mi Piace Ricevuti:
    5
    Località:
    Salerno
    a me sembra strano che che una lettura interrotta bruci una ecu! io credo che qualche altra manovra e stata fatta, anche se carichi un file errato in bdm puoi sempre comunicarci non verrà riconosciuta la famiglia che potrai selezionare manualmente e scrivere un file da te sceleto.
    Non so se sono stato chiaro.
     
  5. SportKnight Italy

    SportKnight Italy Veterano Veterano

    Country:
    Italy
    Messaggi:
    105
    Mi Piace Ricevuti:
    3
    io ho una marelli su cui ci ho fatto tutte le prove possibili e immaginabili,schedini al contrario,3.3 e 5 volt ecc.. ma non si è mai bruciata!!
    o si è rotta aprendola ,magari gli è sfuggito il caciavite..
     
  6. kartista Italy

    kartista Italy Meccanico Professionista Meccanico Professionista

    Country:
    Italy
    Messaggi:
    269
    Mi Piace Ricevuti:
    11
    Località:
    Ragusa
    Il colpo di cacciavite si vedrebbe. Unico danno sta nelle piazzole del bdm che sono un pò dannegiate a causa dei tanti tentativi fatti.

    In questi giorni, non appena trovo un pò di tempo, faccio qualche altra prova.

    In modalità bdm si lavora tramite il microprocessore. Se esso non viene riconosciuto il tool non sà che protocollo usare e quindi non fà scrivere nessun file. Cosa diversa se non hai i dati ecu scritti nella flash, allora sì che selezioni manualmente il protocollo e scrivi qualsiasi file a scelta tua. (discorso valido per il trasdata, non sò altri strumenti)
     
  7. kartista Italy

    kartista Italy Meccanico Professionista Meccanico Professionista

    Country:
    Italy
    Messaggi:
    269
    Mi Piace Ricevuti:
    11
    Località:
    Ragusa
    é ufficiale! centralina defunta.

    Ho saldato gli strip ed alimentato la ecu con alimentatore da banco e trovo già la 1à sorpresa. Un assorbimento di corrente di circa 1 ampere. Ormai provo sia con trasdata, galletto e pasini ma nessuno riconosce il micro e di conseguenza non posso scrivere nessun file. In ogni caso nella zona del microcotrollore per quei pochi minuti che o tenuto la ecu alimentata su è surriscardata. Immagino che ci sia un corto interno.

    Mi sarebbe piaciuto capire come è successo un inconveniente del genere, in ogni caso ringrazio tutti per la collaborazione
     
  8. sno74 Italy

    sno74 Italy Super User Veterano Super User

    Country:
    Italy
    Messaggi:
    1,630
    Mi Piace Ricevuti:
    9
    Località:
    Brescia
    Se non presenta rotture su pcb per me si è cotta quando hanno collegato al pettine mettendo il positivo dove non andava conseguenza cottura micro non c'è verso..........
     
    Ultima modifica di un moderatore: 9 Maggio 2015
  9. antoniofrg Italy

    antoniofrg Italy Moderator Membro dello Staff Moderatore Swiftec Group

    Country:
    Italy
    Messaggi:
    2,348
    Mi Piace Ricevuti:
    73
    Sesso:
    Maschio
    Località:
    Zener/1
    intanto recupera una ecu usata e risolvi il primo problema, per la ecu arrosto, prova magari quanche mosfet, condensatore, nn si sa mai.
     
  10. kartista Italy

    kartista Italy Meccanico Professionista Meccanico Professionista

    Country:
    Italy
    Messaggi:
    269
    Mi Piace Ricevuti:
    11
    Località:
    Ragusa
    La macchina e gia stata messa in moto, volevo recuperare la ecu guasta, anche perche' non credevo fosse bruciata, ma a quanto pare è defunta
     
  11. Metropolis Italy

    Metropolis Italy Veterano Veterano

    Country:
    Italy
    Messaggi:
    170
    Mi Piace Ricevuti:
    5
    Località:
    Mondragone
    io ho avuto il medesimo problema solo che non sono nemmeno riuscito a leggere, il gallo mi dice sempre micro non supportato, e da allora l'ecu è morta, non c'è nessun corto o altro e non mi spiego come il gallo non sia nemmeno mai riuscito a collegarsi.
     
  12. ragonesemotors

    ragonesemotors Meccanico Professionista Meccanico Professionista

    Messaggi:
    620
    Mi Piace Ricevuti:
    0
    Località:
    Castelforte
    Hai interposto lo schedino del gallo? Gli schedini sono per il bdm 100?
     
  13. SportKnight Italy

    SportKnight Italy Veterano Veterano

    Country:
    Italy
    Messaggi:
    105
    Mi Piace Ricevuti:
    3
    secondo me non hanno inserito lo schedino adattatore del gallo,bruciare questa ecu è difficile davvero!!
     

Condividi questa Pagina